GCLI lacks status indicators for lines

RESOLVED DUPLICATE of bug 718431

Status

DevTools
Console
P2
normal
RESOLVED DUPLICATE of bug 718431
7 years ago
10 days ago

People

(Reporter: Stefan, Unassigned)

Tracking

Trunk
Firefox 12
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent:  

Steps to reproduce:

1. Open Web Console (shift-ctrl-k).
2. Open https://bugzilla.mozilla.org/blubb


Actual results:

2. Web Console shows "  GET http..." (other icons are also gone).


Expected results:

2. Web Console shows "X GET http..."

The issue was introduced with
http://hg.mozilla.org/mozilla-central/rev/8409adc46f14

Updated

7 years ago
Component: Untriaged → Developer Tools: Console
Depends on: 704182
QA Contact: untriaged → developer.tools.console

Updated

7 years ago
Blocks: 704182
No longer depends on: 704182
It's not just errors, they're all missing.
Blocks: 711051
No longer blocks: 704182
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
Summary: webconsole lacks request failure indicator ('X') → GCLI lacks status indicators for lines
Target Milestone: --- → Firefox 12
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718431

Updated

10 days ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.