Allow Two-Finger swipe to be disabled

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: J Baker, Unassigned)

Tracking

9 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Using Magic Mouse on OSX Lion 10.7.2, I am consistently accidentally swiping and causing the browser to go back, unwanted. I seems to regularly happen when I'm filling out forms, and all entered data is lost, forcing a start over.


Actual results:

Accidental two-finger swipes cause unwanted "Back" navigation in Firefox.


Expected results:

Either the new function is too sensitive, and needs adjusting to know when the user REALLY wants to go back, or there should be an easy way to disable this function, as I personally don't like it.
Bug 709484 was filed a while back but was resolved as won't fix. I will test this today if I can find a magic mouse in the office.

Comment 2

6 years ago
Would it help you to deactivate swipes in Firefox completely? Because that's possible in about:config, in case you didn't know. (search for "swipe")
J Baker, is this still a problem or were you able to work around it? Thanks!
Flags: needinfo?(firefly198)
(Reporter)

Comment 4

5 years ago
Problem solved - deactivate swipes completely.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(firefly198)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.