files attached with new event request in calendar does not reach

RESOLVED DUPLICATE of bug 168680

Status

Calendar
General
RESOLVED DUPLICATE of bug 168680
7 years ago
4 years ago

People

(Reporter: Deepak Kumar Shrivastava, Unassigned)

Tracking

Lightning 1.1
x86
Linux

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11;Arch Linux i686; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8
Build ID: 20110928224103

Steps to reproduce:

-i opened Event and Tasks->New event 
-tried to attach file by clicking and putting value file:///home/user/re.txt
-when saved and closed window
-and reopened then attachment was not there
-when sent to users it doesn't reach to the users


Actual results:

thunderbird is unable to write attachment

Comment 1

7 years ago
(In reply to Deepak Kumar Shrivastava from comment #0)
Are you using the Lightning extension?
(Reporter)

Comment 2

7 years ago
(In reply to Hashem Masoud from comment #1)
> (In reply to Deepak Kumar Shrivastava from comment #0)
> Are you using the Lightning extension?

i am using Lightning 1.1 and thunderbird 9.0.
it is not even sending links...

Updated

7 years ago
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
Version: 9 → Lightning 1.1

Comment 3

4 years ago
File attachments are currently not supported in Lightning. This feature is tracked in bug 168680.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 168680
You need to log in before you can comment on or make changes to this bug.