Last Comment Bug 717883 - nsNntpService::WeAreOffline is a redundant function
: nsNntpService::WeAreOffline is a redundant function
Status: RESOLVED FIXED
:
Product: MailNews Core
Classification: Components
Component: Networking: NNTP (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Thunderbird 12.0
Assigned To: Mark Banner (:standard8)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 03:49 PST by Mark Banner (:standard8)
Modified: 2012-01-14 05:20 PST (History)
1 user (show)
standard8: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
The fix (1.24 KB, patch)
2012-01-13 03:49 PST, Mark Banner (:standard8)
Pidgeot18: review+
Details | Diff | Splinter Review

Description Mark Banner (:standard8) 2012-01-13 03:49:22 PST
Created attachment 588372 [details] [diff] [review]
The fix

Although nsNntpService has its own definition of WeAreOffline and uses it, it is actually a near duplicate of the one in nsMsgUtils.cpp.

We can just remove this extra function and still work fine.
Comment 1 Mark Banner (:standard8) 2012-01-14 05:20:39 PST
Checked in: http://hg.mozilla.org/comm-central/rev/22615ec6dccb

Note You need to log in before you can comment on or make changes to this bug.