A button that is disabled doesn't look disabled with the devtools theme (on Linux at least)

RESOLVED INVALID

Status

()

Firefox
Developer Tools: Inspector
P3
normal
RESOLVED INVALID
6 years ago
2 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Duplicate of this bug: 717954
Tested on a Windows machine and it seems to happen there too.
(Reporter)

Comment 3

6 years ago
To reproduce, start Tilt. The Inspect button is supposed to be disabled. But it is still clickable and it doesn't look disabled (greyed).
(Reporter)

Comment 4

6 years ago
triage, filter on centaur
Priority: -- → P3
(Reporter)

Updated

6 years ago
Assignee: paul → nobody
Component: Developer Tools → Developer Tools: Inspector
QA Contact: developer.tools → developer.tools.inspector

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
This bug is no longer valid since the toolbox has been redesigned.
You need to log in before you can comment on or make changes to this bug.