Sync encountered an error while syncing: Unknown error. Sync will automatically retry this action.

RESOLVED DUPLICATE of bug 704539

Status

()

RESOLVED DUPLICATE of bug 704539
7 years ago
22 days ago

People

(Reporter: jcwestberry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 588505 [details]
Firefox Sync Log.txt

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Set up Sync.  Since the recent server issues, this message continually pops up at the bottom left-hand portion of my screen:

Sync encountered an error while syncing: Unknown error. Sync will automatically retry this action.

Went to about:config, found services.sync.log.appender.file.logOnSuccess and changed it to True.  Then went to Tools, Sync Now.


Actual results:

Same Error Message:  Sync encountered an error while syncing: Unknown error. Sync will automatically retry this action.


Expected results:

Nothing, or successful Sync.

Updated

7 years ago
Component: Untriaged → Firefox Sync: Backend
Product: Firefox → Mozilla Services
QA Contact: untriaged → sync-backend
Version: 9 Branch → unspecified
Hi Jonathan,

You're hitting Bug 690170, which is fixed in Firefox 10. If you give the current Beta release a try, you should find this issue goes away.

Let us know!
Blocks: 690170
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

7 years ago
This is possibly fixed in bug 690170 (Firefox 10). If not, it is almost certainly fixed in bug 704539 (Firefox 12).

If you still experience the issue after upgrading, please reopen this bug.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704539
(Assignee)

Updated

22 days ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.