Firefox won't respond after launching

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: drf.markcarter, Unassigned)

Tracking

9 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.75 Safari/535.7

Steps to reproduce:

 Firefox just did an update and it won't work.  I have uninstalled and reinstalled it twice.  I have also tried the fix for firefox.  No help.  The program is unresponsive on start up and sometimes locks the computer.  This started immediately after an autoamtic Firefox update was downloaded.


Actual results:

Program refuses to respond, however started.


Expected results:

Firefox should launch.  It launches but does not respond.  Not once since this afternoon's update.

Comment 1

6 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
(Reporter)

Comment 2

6 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-
> profile

Yes, this issue still occurs starting in safe mode.  I can not get to the profile manager because the program will not respond.  So I can not create a new profile.

Can I somehow download the previous version, that gave no trouble.  I fail to see why we need these updates, when we are having no problems.  I think updates should be optional.

Comment 3

6 years ago
What happens in safe mode? Do you get a UI? An error message? A crash?
(Reporter)

Comment 4

6 years ago
I have just rebooted for about the sixth or seventh time.  I tried it again in safe mode and still no luck.

I just get a blank white page that says connecting top left, but it never does.

Wherever the cursor is you just get an hour glass.  None of the menu options work.

The only tab that works is the close, and the screen comes up saying that Firefox is not responding.  On clicking end now, the screen to report the error to Microsoft comes up.  I have now send numerous error reports, so I expect Microsoft now are familiar with your bug.

At this time I'm using Google Chrome.  Everything else on the computer is fine.  It is only Firefox that will not work, and it has not since the update I was forced to download this afternoon.  So I'm not happy.
(Reporter)

Comment 5

6 years ago
I have solved the problem.  After going on the Net tonight, it seems I am not the only one suffering from your bug in this update.

The problem is that Firefox exe stays running when it should not.  This causes the exact problem I'm reporting.

The solution is when you get the frozen page to hold Ctrl and shift and press escape.  This brings up the taskmaster and you can then stop Firefox exe.

After that the program works normally.  

Please make sure others with this problem know about this.  This was a big hassle I well could have done without
(Reporter)

Comment 6

6 years ago
The fix above worked perfectly. As soon as you manually end Firefox exe, the page loads instantly and works perfectly.  It has worked perfectly since.

So the update and the downloads that I downloaded in vain, have this bug on my computer, which is running xp pro, with all updates current.  MSE is the only viral and malaware program.  The computer is a Dell Latitude E6500.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.