Animated gif is too fast

VERIFIED DUPLICATE of bug 68104

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 68104
17 years ago
12 years ago

People

(Reporter: Henrik Gemal, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
if you check http://www.stenhuset.dk/images/rotelogo.gif in mozilla, the 
animated gif spins around too fast. At least to read.
In IE the animation is a lot slower.

Build 20010312 on Win2k

Comment 1

17 years ago
The image sets no delay between images so it's not clear what should happen.

* rotelogo.gif 12 images
  logical screen 75x79
  global color table [256]
  background 255
  loop forever
  extensions 1
  + image #0 75x79
    disposal asis
  + image #1 75x79
    disposal asis
  + image #2 50x74 at 13,3
    disposal asis
  + image #3 24x72 at 26,4
    disposal asis
  + image #4 24x73 at 26,4
    disposal asis
  + image #5 50x73 at 13,4
    disposal asis
  + image #6 63x73 at 6,4
    disposal asis
  + image #7 63x73 at 6,3
    disposal asis
  + image #8 50x74 at 13,3
    disposal asis
  + image #9 26x73 at 25,4
    disposal asis
  + image #10 27x73 at 24,3
    disposal asis
  + image #11 49x74 at 13,3
    disposal asis

Comment 2

17 years ago
It spins really fast under NS 4 as well. It sounds right to me though, if there
is no delay specified the images should be shown as fast as possible.

Comment 3

17 years ago
one funny thing... when animation is loaded it's a little bit faster than ie 
but when you move your mouse next to the animation it spins faster than without 
mouse movement.
Martin, what you describe is bug 35819.

Duplicate of "Animated GIF speed is just insane!!!", sounds like (basically, IE
assumes a 100ms delay if no delay is given, so gifs look "slow" in IE).

*** This bug has been marked as a duplicate of 68104 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
After talking to some people, bug 71829 has been filed to request a way for
users to set the default delay Mozilla should use for gifs like this one.

Comment 6

17 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.