Mark -> Flag shows an *

VERIFIED DUPLICATE of bug 73416

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73416
17 years ago
14 years ago

People

(Reporter: Reinout van Schouwen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Observed in Moz 0.8 using Modern skin:

In the MailNews window, click on the submenu arrow next to the Mark button. The
icon next to the option 'Flag' is a big arrow-down button, the same as displayed
on the toolbar. If there should be a graphic here I think it should be a flag icon.

Updated

17 years ago
QA Contact: esther → fenella

Comment 1

17 years ago
Linux (2001-03-13-08 mtrunk)
win32 (2001-03-13-10 mtrunk)
Mac (2001-03-12-11 mtrunk)
I do not see this problem using this builds.
(Reporter)

Comment 2

17 years ago
Agreed, looks like it's gone using build 2001031304 on win32. Can someone with a
Solaris build confirm this? (I can only run releases on Solaris, not nightly
builds).

Comment 3

17 years ago
Linux (2001-03-19-11 mtrunk)
Win32 (2001-03-19-12 mtrunk)
Mac (2001-03-19-12 mtrunk)
I see an * in the Flag column, not an arrow-down icon in the performance builds.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Mark -> Flag shows arrow-down icon → Mark -> Flag shows an *
the outliner widget doesn't do images yet.

Comment 5

17 years ago
Right, so this is a duplicate of the outliner-needs-image-support bug. Can
someone find it and dup it?
this will get fixed when I land my fix for #73416

*** This bug has been marked as a duplicate of 73416 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.