HTML japanese encoding not recieved.

VERIFIED DUPLICATE of bug 70525

Status

MailNews Core
Internationalization
--
blocker
VERIFIED DUPLICATE of bug 70525
18 years ago
10 years ago

People

(Reporter: tracy, Assigned: nhottanscp)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
seen on linux 2001-03-13-05-mtrunk

-send an html message with japanese encoding

any japanese in the text is not renedered correctly by the receipient.
(Reporter)

Updated

18 years ago
Keywords: smoketest

Comment 1

18 years ago
I don't see this problem with 2001-03-13-05-mtrunk linux build.
(Assignee)

Comment 2

18 years ago
Tracy, could you send that message to nhotta@netscape.com?
(Reporter)

Comment 3

18 years ago
I can't send at all now due to bug 71821!!
Depends on: 71821

Comment 4

18 years ago
Tracy, try to set the mouse focus NOT on the mail body before you click on 
Send. In that way, you can send.
(Assignee)

Comment 5

18 years ago
I also had a problem of sending messages but once I sent it's sent out properly. 
Japanese shows fine on my machine (used debug build pulled this morning).
Did you set a charset to ISO-2022-JP before you sent?
(Reporter)

Comment 6

18 years ago
i just sent a reply to nhotta and myself...it worked fine

marking this invalid
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 7

18 years ago
dup of 70525
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
(Assignee)

Comment 8

18 years ago

*** This bug has been marked as a duplicate of 70525 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 9

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.