Extraneous AccountCentral items for Local Folders

VERIFIED DUPLICATE of bug 67087

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 67087
17 years ago
13 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001022820
Steps to reproduce problem:
1. Highlight Local Folders
2. Click Create Message Filters
3. Click Cancel
4. Click Read Messages

Expected results: items should not appear

Actual results: opens filters for default account; opens invalid folder.

Comment 1

17 years ago
Marking a duplicate of bug# 67087.

*** This bug has been marked as a duplicate of 67087 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → nbaca
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.