Closed Bug 718233 Opened 8 years ago Closed 8 years ago

Various assertions with dom.ipc.plugins.java.enabled

Categories

(Core :: Plug-ins, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 559432

People

(Reporter: jruderman, Unassigned)

Details

(Keywords: assertion, testcase)

Attachments

(2 files)

Attached file testcase
1. Set user_pref("dom.ipc.plugins.java.enabled", true);
2. Load the testcase, which is just an <applet> tag.
3. Quit Firefox.
Attached file stack traces
###!!! ASSERTION: Cached actor is out of date!: 'static_cast<PluginScriptableObjectChild*>(currentActor) == actor', file dom/plugins/ipc/PluginInstanceChild.cpp, line 279

###!!! ASSERTION: Results don't match?!: 'currentResult == result', file dom/plugins/ipc/PluginInstanceChild.cpp, line 280
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559432
You need to log in before you can comment on or make changes to this bug.