Cannot see characters typed in landscape mode

RESOLVED DUPLICATE of bug 714950

Status

()

RESOLVED DUPLICATE of bug 714950
7 years ago
7 years ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
These is an existing bug for this (https://bugzilla.mozilla.org/show_bug.cgi?id=714950) which is marked as RESOLVED FIXED but I am still getting the same problem.

To reproduce, please try the following:

1. Turn device to landscape
2. Type a random word, say, "Test"
3. Press Enter to take you to the Google search results page (keep your device in landscape mode.
4. Click into the Google search box to modify the search term
5. The landscape keyboard will appear but no words appear when typing.

Thanks
The nightly does not have this fix yet. Should be in the Jan-15th build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714950
You need to log in before you can comment on or make changes to this bug.