Closed Bug 718323 Opened 11 years ago Closed 11 years ago

[Windows, x86_64] "Warning: package error or possible missing or unnecessary file: bin/Microsoft.VC90.CRT.manifest (package-manifest, 39)." (+ 3 dlls)

Categories

(Firefox Build System :: General, defect, P1)

x86
Windows 7
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 712528

People

(Reporter: sgautherie, Unassigned)

Details

(I had already noticed that before.)

https://tbpl.mozilla.org/php/getParsedLog.php?id=8567373&tree=Try&full=1
WINNT 6.1 x86-64 try build on 2012-01-15 09:28:26 PST for push 0f7ff1139bde
[
Error: package error or possible missing or unnecessary file: bin/Microsoft.VC90.CRT.manifest (package-manifest, 39).
Error: package error or possible missing or unnecessary file: bin/msvcm90.dll (package-manifest, 40).
Error: package error or possible missing or unnecessary file: bin/msvcp90.dll (package-manifest, 41).
Error: package error or possible missing or unnecessary file: bin/msvcr90.dll (package-manifest, 42).
}

Hint: it could be missing WIN32_REDIST_DIR, as in SeaMonkey bug 694371...

NB: It's an error in this log, because I was checking bug 713132.
Flags: in-testsuite-
This is buildbot issue.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712528
No longer blocks: 713132
No longer blocks: 694371
V.Duplicate
Status: RESOLVED → VERIFIED
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.