Last Comment Bug 718334 - [Azure] Test changes require for skia-azure canvas
: [Azure] Test changes require for skia-azure canvas
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Graphics (show other bugs)
: unspecified
: x86 Mac OS X
: -- normal (vote)
: mozilla12
Assigned To: Matt Woodrow (:mattwoodrow)
:
Mentors:
Depends on:
Blocks: 687187
  Show dependency treegraph
 
Reported: 2012-01-15 13:40 PST by Matt Woodrow (:mattwoodrow)
Modified: 2012-01-23 11:52 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Test changes part 1 (1.90 KB, patch)
2012-01-15 13:40 PST, Matt Woodrow (:mattwoodrow)
roc: review+
Details | Diff | Review

Description Matt Woodrow (:mattwoodrow) 2012-01-15 13:40:50 PST
Created attachment 588775 [details] [diff] [review]
Test changes part 1

Not sure who should review this one. This just changes a couple of tests so that skia's rounding differences don't cause failures.
Comment 1 Matt Woodrow (:mattwoodrow) 2012-01-18 20:52:12 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/0190782907ea
Comment 2 Matt Brubeck (:mbrubeck) 2012-01-19 10:50:33 PST
https://hg.mozilla.org/mozilla-central/rev/0190782907ea
Comment 3 Matt Brubeck (:mbrubeck) 2012-01-19 10:53:41 PST
Backed out because of failed tests:
https://hg.mozilla.org/mozilla-central/rev/98b0b403727d
Comment 4 Matt Woodrow (:mattwoodrow) 2012-01-22 17:09:54 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/0719cb122243
Comment 5 Ed Morley [:emorley] 2012-01-23 11:52:56 PST
https://hg.mozilla.org/mozilla-central/rev/0719cb122243

Note You need to log in before you can comment on or make changes to this bug.