Using Mozilla Translator Page needs updating

RESOLVED DUPLICATE of bug 706991

Status

Mozilla Localizations
Documentation
RESOLVED DUPLICATE of bug 706991
6 years ago
6 years ago

People

(Reporter: arky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Looks like the content is outdated. 

https://wiki.mozilla.org/Using_Mozilla_Translator
This bug already exists here (https://bugzilla.mozilla.org/show_bug.cgi?id=706991). Moving your content over to existing bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706991
You need to log in before you can comment on or make changes to this bug.