Closed Bug 718378 Opened 10 years ago Closed 10 years ago

Firebug 1.8.4 crashes firefox 9.0.1

Categories

(Firefox :: Untriaged, defect)

9 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 689118

People

(Reporter: mohtashm.khan, Unassigned)

Details

Attachments

(1 file)

Attached file Gecko-bugreport.txt
User Agent: Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I was debugging my javascript through FireBug v1.8.4.


Actual results:

Firefox crashed and closed.


Expected results:

The debugging should have continued after the breakpoint.
This happens everytime I try debugging javascript after setting a breakpoint and step into the code. The debugger steps through few lines and then for no reason FF crashes.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689118
You need to log in before you can comment on or make changes to this bug.