Folder tree alignment issue when "new message" star is visible

RESOLVED DUPLICATE of bug 716621

Status

RESOLVED DUPLICATE of bug 716621
7 years ago
6 years ago

People

(Reporter: chrisccoulson, Unassigned)

Tracking

Trunk
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 588908 [details]
Folder pane alignment bug

When a folder has new messages available, and the "new message" star is displayed in the folder tree, the folder text becomes misaligned by a few pixels (see the screenshot).

When clearing the flag, the text moves back in to the correct position
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 716621

Comment 2

6 years ago
Does the problem still happen in Tb13 or 14?

Updated

6 years ago
Blocks: 778130
You need to log in before you can comment on or make changes to this bug.