Creating a template with a photo leads to error message

RESOLVED DUPLICATE of bug 692875

Status

RESOLVED DUPLICATE of bug 692875
7 years ago
7 years ago

People

(Reporter: karinfoerster, Unassigned)

Tracking

9 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

384.80 KB, application/octet-stream
Details
196.71 KB, application/pdf
Details
(Reporter)

Description

7 years ago
Created attachment 588916 [details]
Fehler beim Erstellen von Vorlagen.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Master is saved under drafts - not really comfortable.


Actual results:

see att.


Expected results:

it should be possible to simply save the master.

Comment 1

7 years ago
If your attachment is a screenshot, could you attach it in PNG or JPG format? Not everybody must have MS Office 2007. Thanks.
(Reporter)

Comment 2

7 years ago
Created attachment 589223 [details]
hope a pdf will do

hope a PDF will do
cheers
Anita

Comment 3

7 years ago
Thanks.
I also see now what you mean by 'master'. It is called template in english version.

So you create a HTML email and want to save it as a template. How did you put the photo there? Drag and drop or via the menu item?
Component: General → Message Compose Window
QA Contact: general → message-compose
Summary: Creating a master with a foto leads to error message → Creating a template with a photo leads to error message
(Reporter)

Comment 4

7 years ago
hi aceman,

as you may have noticed already, I'm no IT specialist...   and no native speaker.

next try: format is "defined automatically" and I copied the photo by "ctrl insert" and then put it there by "shift insert".

hope the keys are defined correctly in English   :)))

cheers
Karin

Comment 5

7 years ago
Can't see the problem in Linux, TB9 and TB12.
Copying an image from a webpage by right-click and Copy Image. Then inside the Thunderbird message, right-click and Paste. Then I used File->Save As->Template.

Does saving a Template without an image work fine for you?
(Reporter)

Comment 6

7 years ago
without image I do not have any problem.

with image (from my own files) sometimes I can save it as template, if I use this template later on, it happens, that I cannot save the new version (see screenshot) or that I cannot send it. When I try to save it after the error message, it does not work.
This is fixed by bug 692875 (in TB10 which will be out in a few weeks)
In the mean time, you can avoid the error by turning off "Auto-save as draft"
Tools>>Options>>Composition
And Uncle Pierre will be pleased with your composition.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 692875
(Reporter)

Comment 9

7 years ago
Thanks a lot, Joe   :)
You need to log in before you can comment on or make changes to this bug.