If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Please remove talos-r3-xp-066 from production, and do. not. put. it. back. in.

RESOLVED DUPLICATE of bug 719892

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 719892
6 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: IT to check what's wrong with it & check maintenance service is working)

(Reporter)

Description

6 years ago
You probably need a staging slave anyway, right? I don't want to see this one again. Seriously. Reimage it and give it a new name, so I can't tell which it is, use it as a music server, whatever.

https://tbpl.mozilla.org/php/getParsedLog.php?id=8591249&tree=Firefox
...
ERROR: Logon failure: unknown user name or bad password.

ERROR: Logon failure: unknown user name or bad password.
(Reporter)

Comment 1

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8592809&tree=Mozilla-Inbound
(Reporter)

Comment 2

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8590303&tree=Mozilla-Inbound
Disabled in slavealloc.
(Reporter)

Updated

6 years ago
Severity: blocker → normal

Comment 4

6 years ago
I don't what the heck I was looking at when I look at the jobs.
I was completely blinded by knowing that it syncs to OPSI but the maintenance service needs manual intervention.

My fault. I'm sorry. I will make sure they truly are ready if they ever come back (I have to make sure that there are no jobs that fail for permissions denied).

Updated

6 years ago
Priority: -- → P2

Updated

6 years ago
Priority: P2 → P3

Updated

6 years ago
Priority: P3 → P2

Updated

6 years ago
Depends on: 719892

Comment 5

6 years ago
I hope we can figure out if it is a hard drive issue in bug 719892.

After IT figures out the problem, running an xpcshell job successfully will prove this slave to be good.
Assignee: armenzg → nobody
Priority: P2 → P3
Whiteboard: IT to check what's wrong with it & check maintenance service is working
This machine is being tracked in bug 719892.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719892
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.