Opening Email Program Causes Mozilla to Freeze Up

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: gary44, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; AT&T WNS5.0)
BuildID:    20010313

Browser works fine but opening e-mail/newsreader client immediately freezes 
Mozilla; Only way to close is using Control-Alt-Delete to shut Mozilla, which 
is listed as "not responding"; problem first appeared with 3/12 nightly and 
continued with 3/13 nightly

Reproducible: Always
Steps to Reproduce:
1.Open mail/newsreader client
2.
3.

Actual Results:  Freeze

Comment 1

17 years ago
Wfm with 2001031304 / Win98SE

Comment 2

17 years ago
Adding hang keyword.
Keywords: hang

Comment 3

17 years ago
Worksforme
Platform: PC
OS: Windows 98
Mozilla build: 2001031120

Reporter try creating a new profile to see if that fixes the problem. Marking
WORKSFORME in the mean time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Hrm.  This worksforme using build 2001032904 on Windows 2000.  I've tested this 
on my P133 and also a P266, and it worked fine on both.  Marking verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
I have been having exactly the same problem.
Mozilla version:
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Windows version:
W98SE 4.10.2222A
Tried clean (warm) boot two times; one time no other programs
were running or had even been launched before freeze occurred.
I never had this problem with earlier versions of Mozilla.
The only other possibly relevant thing I can think of is that
I installed an updated version of the Flash and QuickTime
plugins after I installed Mozilla 1.2.1.
Although I have no reason to believe this is related, for the
record I have the "automatic update" feature enabled for both
Norton SystemWorks 3.01 1999.03 build 50 (only Nortan AntiVirus 7.0
and Norton Web Services 1.0 are installed) and for Adobe Acrobat
5.0.5 (full version, not free reader).
Although it's possible that this is not Mozilla's fault, this is
a very real problem for me, since I use mail in my work (I have
needed to use a different computer for mail/news), and I'll have
to switch back to Netscape (gag) if I can't get this resolved.

Comment 6

16 years ago
P.S. I tried reinstalling using installer; same problem.
P.P.S. One other thing that might be related that I did
since I installed Mozilla 1.2.1 was to install the
Java Runtime Environment Standard Edition 1.4.1_01.

Comment 7

16 years ago
P.P.P.S. If I click on an address in the Address Book,
it launches a "compose new message" window, which
works fine. I can actually SEND mail that way. I just
can't open the main mail/news window.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.