Drag & drop copy is broken

RESOLVED DUPLICATE of bug 713814

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 713814
6 years ago
6 years ago

People

(Reporter: Marten Lehmann, Unassigned)

Tracking

9 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

When you drag a message with the mouse from the message list and drop it to a folder, it is moved from the original folder to the target folder. When you hit Ctrl while dragging the message to the new folder, in all past releases of Thunderbird the message was _copied_ instead of moved and the mouse cursor switch from an outlined box to an outlined box with a Plus-sign.


Actual results:

After I updated from 8 to 9.0.1, that copy-functionality by hitting Ctrl while dragging with the mouse didn't change anything, the message was just moved, not copied.


Expected results:

The mouse cursor should have changed while hitting Ctrl during dragging and the action to the message after releasing the mouse button should have been to copy the message instead of moving it.
(Reporter)

Updated

6 years ago
Severity: normal → major

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 713814
You need to log in before you can comment on or make changes to this bug.