Robocop: testBookmark uses key events

RESOLVED DUPLICATE of bug 725483

Status

Testing
Mochitest
RESOLVED DUPLICATE of bug 725483
6 years ago
6 years ago

People

(Reporter: gbrown, Assigned: gbrown)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: not-fennec-11)

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Robocop's testBookmark uses RIGHT key presses to select the History tab. This is a valid use case, but certainly clicking on the History tab is the more common use case, and that's not tested anywhere.
(Assignee)

Updated

6 years ago
Whiteboard: not-fennec-11
(Assignee)

Updated

6 years ago
Depends on: 725483
(Assignee)

Comment 1

6 years ago
Created attachment 595560 [details] [diff] [review]
patch to click to select bookmarks tab

Comment 2

6 years ago
This will be fixed by the patch in bug 725483.
(Assignee)

Comment 3

6 years ago
No longer relevant because of the good work done in bug 725483.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 725483
You need to log in before you can comment on or make changes to this bug.