Time display created with java applet blinks - not suppose to

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
P4
normal
RESOLVED INVALID
17 years ago
7 years ago

People

(Reporter: Ric Johnson, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The time display at the above URL blinks; usually every second but not always.

No other browser displays the time as blinking. (Including Netscape 4.76 and
MSIE 5.01,...). It has never blinked before but I do not know if that is the
case with moz 'cause I never had Java running with moz before today.

Please fix.

Have a great Day!

Ric

Comment 1

17 years ago
moving to oji
Assignee: idk → edburns

Comment 2

17 years ago
Actually moving to OJI ..now... (Igor had not done it) :)
and changing QA contact
Component: Java-Implemented Plugins → OJI
QA Contact: geetha.vaidyanaathan → rpallath
(Reporter)

Comment 3

17 years ago
This occurs in yesterday's build for Linux (2001031408) also. 
I cannot tell if all the other browsers are displaying the page incorrectly and
moz is doing it properly(by blinking the time) or if moz is confused.

Can someone confirm this?
(Reporter)

Comment 4

17 years ago
Linux build 2001032021 
Java applet still blinks and now the text is misaligned & wrong size-> much too
large.
Netscape 4.76 displays the applet as normal.
rj

Comment 5

17 years ago
Updated QA contact and added avm to CC list
QA Contact: rpallath → raghu
(Assignee)

Comment 6

17 years ago
When I try this I get "Net congestion" in the applet area.
(Assignee)

Updated

17 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 7

17 years ago
Again, net congestion.  Marking invalid.  Can you give me another url that 
shows the same bug, but actually is reproducible?  The congestion may be 
because I'm behind a firewall, and may not be net congeistion at all.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Priority: -- → P4
Resolution: --- → INVALID

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.