need configurable reply subject prefix like "mail.reply_subject_prefix"

VERIFIED DUPLICATE of bug 168381

Status

VERIFIED DUPLICATE of bug 168381
7 years ago
7 years ago

People

(Reporter: jjaison.daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0a2) Gecko/20110720 Firefox/7.0a2
Build ID: 20110720225121

Steps to reproduce:

Click the reply button on an existing email message.


Actual results:

Always the subject prefix with "Re: ..". For forwarding mails we can change the subject prefix with "mail.forward_subject_prefix". But I am not able to find similar property for reply action.


Expected results:

If a similar property (like mail.forward_subject_prefix) available then we can configure the reply mail subject prefix with what ever we want.
(Reporter)

Updated

7 years ago
OS: Windows 7 → All
Hardware: x86_64 → All

Comment 1

7 years ago
You would like to change the 'Re:' prefix to something else?

Comment 2

7 years ago
It looks like it is intentionally not implemented, because the specification forbids it. See bug 168381.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → Composition
Product: Thunderbird → MailNews Core
QA Contact: general → composition
Resolution: --- → DUPLICATE
Duplicate of bug: 168381

Comment 3

7 years ago
RFC 2822 has been replaced by RFC 5322 by now, but the specification regarding the use of "Re:" hasn't changed since, thus verified.

Note that there is a hidden preference mailnews.localizedRe which can contain a comma-separated list of Re:-equivalent prefixes. If set, those will be treated by Thunderbird in the same way as the standard "Re:" to easy interoperability issues with e-mail clients not following that specification and using a different string.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.