Closed Bug 719033 Opened 12 years ago Closed 12 years ago

Loading sites from external links looks strange

Categories

(Firefox for Android Graveyard :: General, defect, P1)

x86
macOS
defect

Tracking

(fennec11+)

RESOLVED DUPLICATE of bug 717085
Tracking Status
fennec 11+ ---

People

(Reporter: ibarlow, Assigned: kats)

Details

(Whiteboard: startup-ux)

Attachments

(1 file)

Attached image screenshot
On a Galaxy Nexus running the latest Nightly:

When I do a search from the Google bar on my phone's home screen, or open a link from twitter or facebook, I often see some weird artifacting while the page is loading (see attached screenshot). It would be great if we could just show a blank screen until the page starts appearing.
Looks like we might be doing some of the resize events that are suppressed in the new tab workflow.
Whiteboard: startup-ux
Assignee: nobody → lucasr.at.mozilla
Assignee: lucasr.at.mozilla → bugmail.mozilla
tracking-fennec: --- → 11+
Priority: -- → P1
Discussed with ibarlow on IRC; he hasn't seen this recently. It's basically the same issue as the one fixed in bug 717085, so duping this bug.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.