[bg]When monitor is rotated in portrait view and maximize the window a border appears at the top

RESOLVED DUPLICATE of bug 879600

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 879600
6 years ago
5 years ago

People

(Reporter: gunit50, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 589515 [details]
Screenshot of the top border and displaced page elements

Steps to reproduce:
1. Open a Firefox 9.0.1 (all addons are disabled)
2. Maximize the window through maximize button
3. Type http://www.wikipedia.org/ in the address bar and press Enter

//Monitor is in portrait view and my resolution is 1080x1920 and my start menu's auto hide is enabled

Actual result:
When browser's window is maximized top border appears (see attached screenshot.png). Also a element is hovered when you place mouse above it (see attached screenshot.png) and it's not when you place mouse at the bottom of it.
Expected result:
There should no be top border when you maximize browser's window and elements should be hovered or clickable only when mouse is placed exactly on them.
(Reporter)

Updated

6 years ago
Summary: When monitor is rotated in portrait view and maximize the window a border appears at the top → [bg]When monitor is rotated in portrait view and maximize the window a border appears at the top

Comment 1

5 years ago
I saw the same issue. And it seems all links on the web page are displayed with an small offset.

Comment 2

5 years ago
Forgot to mention I saw it on both release 19 and beta 20.

Comment 3

5 years ago
This bug only happens when Windows 7 Aero is disabled automatically. I see this issue on Dell Latitude E6510 with NVIDIA NVS 3100M. I don't see this issue on Dell Optiplex 960 with ATI Radeon HD 3400, on which Windows 7 Aero is enabled.
I cannot reproduce the issues with mouse events so duping to a bug about the titlebar gap. Please file a new bug if the mouse events are incorrect in the portrait orientation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 879600
You need to log in before you can comment on or make changes to this bug.