lost function of direction keys and home/end...

VERIFIED DUPLICATE of bug 71836

Status

()

Core
Keyboard: Navigation
VERIFIED DUPLICATE of bug 71836
18 years ago
18 years ago

People

(Reporter: Ric Johnson, Assigned: Alec Flett)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Hi:
I can no longer move and position the cursor by using the
up/down/left/right/home/end keys in all pages and editors such as this. This was
mostly working in moz 0.8. Now it's completely broken.:(

The keyboard is generic with a keypad(104 key). All the directional keys(keypad
too) are d.e.a.d. Fortunately the backspace, del and mouse work or you would
probably not be able to read this -I'm that bad at typing.

I hope this gets fixed soon. 

Keep up the good work!

Have A Great Day!
Ric

Comment 1

18 years ago
Dup. This is now fixed.

*** This bug has been marked as a duplicate of 71836 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
zap
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.