[Mailman List Request] marketing-collective@mozilla.org

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: nuno, Assigned: mburns)

Tracking

Details

(Reporter)

Description

6 years ago
List Name: marketing-collective
List Admin: shollmann@mozilla.com

Short Description:
Mailing list for the Marketing Collective

Long Description:
This is one of the main communication channels for the Marketing Collective.

The mailing list is used to make announcements, share news, communicate and distribute content.

To be accepted in this communication channel you need to be part of the Marketing Collective (https://wiki.mozilla.org/ReMo/SIGs/Marketing).

Justification / Special Instructions:

The Marketing Collective (https://wiki.mozilla.org/ReMo/SIGs/Marketing) is a project where everyone can apply but people need to fill a sign-up form and then be accepted to become part of the engagement team.

As this is the communication channel for the Marketing Collective, people who want to be part of the list need to be accepted by a moderator.

The moderators are: shollmann@mozilla.com [Santiago Hollmann] and gjost@mozilla.com [Greg Jost]
Duplicate of this bug: 719172
(Assignee)

Updated

6 years ago
Assignee: server-ops → mburns
(Assignee)

Comment 2

6 years ago
https://mail.mozilla.org/listinfo/marketing-collective

An email has been sent  with your admin credentials for the list. Cheers
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Thanks so much!
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.