Test bug for new ux review email alias

VERIFIED INVALID

Status

()

VERIFIED INVALID
7 years ago
7 years ago

People

(Reporter: jaws, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 589626 [details]
firefox logo

I need to test that the new email alias for the UX team works as intended.
Attachment #589626 - Flags: ui-review?(ux.review)
Attachment #589626 - Flags: ui-review?(ux-review)
Attachment #589626 - Flags: feedback?(ux-review)
Attachment #589626 - Flags: ui-review?(ux-review) → feedback?(ux-review)
Attachment #589626 - Flags: feedback?(ux-review) → ui-review?(ux-review)
Comment on attachment 589626 [details]
firefox logo

The orange isn't bright enough!
Attachment #589626 - Flags: ui-review?(ux-review) → ui-review-
I didn't have the option for a Splinter Review?
(In reply to Stephen Horlander from comment #2)
> I didn't have the option for a Splinter Review?

That's because it was a binary patch. This will work like all other reviews do.
Closing the bug out now since the test has concluded.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.