Get rid of the baby install button

RESOLVED FIXED in 6.3.8

Status

RESOLVED FIXED
7 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: cvan)

Tracking

({regression})

unspecified
6.3.8
regression

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 589660 [details]
screenshot

Firefox 10.0/Mac OS X

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/addon/%E5%80%8B%E3%81%AE%E3%82%A2%E3%83%88%E3%82%AA%E3%83%B3%E3%81%8B%E3%82%BF%E3%82%A6%E3%83%B3%E3%83%AD%E3%83%BC%E3%83%88%E3%81%95%E3%82%8C%E3%81%BE%E3%81%97xpit/
2. Notice the install button.

actual behavior:
Looks like the install button is trying to replicate. We need to stop that.
(Assignee)

Comment 1

7 years ago
https://github.com/mozilla/zamboni/commit/a0ebeff
Assignee: nobody → cvan
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → 6.3.8
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.