password manager doesn't fill in the username and password

VERIFIED DUPLICATE of bug 53956

Status

VERIFIED DUPLICATE of bug 53956
18 years ago
14 years ago

People

(Reporter: frank.zimmer, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1) Gecko/20010313
BuildID:    2001031304

Trying to login into the bugzilla site results in a long waiting for the
password manager to fill in the already stored username and password.
you don't see CPU Usage but the windows pointer shows his clock, if you are
pressing the escape key the username and password will now appear

Reproducible: Always
Steps to Reproduce:
1.Connecting to the bugzilla login pages
2.waitung for the username and password apearing
3.pressing the escape key
4. now the password and the username appears
5. login 
6. logout
7. waiting for username and password apearing 
8 .....

The same problem in the 0.8 Release

Comment 1

18 years ago
dup.

*** This bug has been marked as a duplicate of 53956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Browser-General → Password Manager
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.