"Open All in tabs" function no longer works properly in new version of FF

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: brningpyre, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I clicked "Open All in Tabs", within a folder of several bookmarks.


Actual results:

Since one of the more recent versions, it no longer opens them in the current tab. It opens them all in a new tab, leaving the current tab.


Expected results:

The expected behaviour exhibited in the rest of the browser is that left-clicking a link or bookmark takes the current tab to that page, and middle-clicking a link or bookmark opens a new tab with that page. This is not what happens when clicking that, even though it used to, forcing the user to have to close the useless tab everytime.
(Reporter)

Updated

6 years ago
Component: Untriaged → Bookmarks & History

Comment 1

6 years ago
That is intentional, caused by bug 440093, and is documented in the release notes of Firefox 8.

https://www.mozilla.org/en-US/firefox/8.0/releasenotes/buglist.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
QA Contact: untriaged → bookmarks
You need to log in before you can comment on or make changes to this bug.