To enable desktop notification in firefox

RESOLVED DUPLICATE of bug 594543

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 594543
6 years ago
6 years ago

People

(Reporter: Wong Huong Cheong, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0a2) Gecko/20120118 Firefox/11.0a2
Build ID: 20120118042008

Steps to reproduce:

Open any website got desktop notification, like Gmail, imo.im


Actual results:

Notified user if any new email or message.


Expected results:

Currently no desktop notification
Thanks for the bug. However this is a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 594543
You need to log in before you can comment on or make changes to this bug.