[bg] Има няколко изпуснати разстояния и една запетая

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: mitakadan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 589828 [details]
проблем с разстоянията

Открих няколко изпуснати разстояния и една запетая на страница http://www.mozilla.org/bg/plugincheck/#what-plugin.

Прикачил съм и снимка
I'm sorry but we require english here, at least a basic description in english.
I'm looks like your report is not about the browser itself but you filed this a browser bug.

Comment 2

7 years ago
Aleksej, could you help here? It seems Bulgarian, but maybe you could read something.
(Reporter)

Comment 3

7 years ago
Sorry, I thought that you have Bulgarian developers.
The problem is not in the program, but your site. Look at the file i uloaded. You will see some missed spaces in the text.

Best regards

Comment 4

7 years ago
You mean there are some missing spaces in the Bulgarian version of that page?
Component: Untriaged → www.mozilla.org
Product: Firefox → Websites
QA Contact: untriaged → www-mozilla-org
(Reporter)

Comment 5

7 years ago
That`s right!

Comment 6

7 years ago
OK. So if you are a Bulgarian speaker you probably know how the text should be spelled.
Let's confirm this.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All

Comment 7

7 years ago
In the places where <strong> text starts after normal text, there must be a space before the <strong>. Also a comma is needed before “който”.
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org

Updated

6 years ago
Locale: bg / Bulgarian
Component: General → L10N
r115937
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.