Last Comment Bug 719408 - Remove broken paths from Makefile.in files in layout
: Remove broken paths from Makefile.in files in layout
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla12
Assigned To: Jonathan Watt [:jwatt]
:
: Jet Villegas (:jet)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 05:47 PST by Jonathan Watt [:jwatt]
Modified: 2012-01-24 04:39 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.77 KB, patch)
2012-01-19 05:47 PST, Jonathan Watt [:jwatt]
bernd_mozilla: review+
Details | Diff | Splinter Review

Description Jonathan Watt [:jwatt] 2012-01-19 05:47:39 PST
Created attachment 589843 [details] [diff] [review]
patch

There are some broken include paths in some of the Makefile.in files in layout. These can just be removed since they do us no good, and just increase build log size.
Comment 1 Marco Bonardo [::mak] 2012-01-24 04:39:20 PST
https://hg.mozilla.org/mozilla-central/rev/57fa9183c078

Note You need to log in before you can comment on or make changes to this bug.