Implement "Find in all style sheets" behavior for the style sheet list search box.

RESOLVED DUPLICATE of bug 889571

Status

P2
enhancement
RESOLVED DUPLICATE of bug 889571
7 years ago
6 months ago

People

(Reporter: cedricv, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [styleeditor])

(Reporter)

Description

7 years ago
The current behavior, filtering style sheets by name, is not very useful. Make the search box search text in all style sheets instead.
(Reporter)

Updated

7 years ago
Depends on: 710925
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 889571

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.