Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: jgbittar, Unassigned)

Tracking

({hang})

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

i start firefox 


Actual results:

a few seconds/minutes after firefox hangs for 2-3 minutes and then comes back then during the session there are long pauses


Expected results:

none of the above, windows report the following:

Description:
  A problem caused this program to stop interacting with Windows.

Problem signature:
  Problem Event Name:	AppHangB1
  Application Name:	firefox.exe
  Application Version:	9.0.1.4371
  Application Timestamp:	4ef15e74
  Hang Signature:	8753
  Hang Type:	0
  OS Version:	6.1.7601.2.1.0.768.3
  Locale ID:	1033
  Additional Hang Signature 1:	8753e88120acf4e60a1c7b35a2404ec5
  Additional Hang Signature 2:	041d
  Additional Hang Signature 3:	041df12763fbccb301fc703f3118fc60
  Additional Hang Signature 4:	8753
  Additional Hang Signature 5:	8753e88120acf4e60a1c7b35a2404ec5
  Additional Hang Signature 6:	041d
  Additional Hang Signature 7:	041df12763fbccb301fc703f3118fc60

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile
Keywords: hang
(Reporter)

Comment 2

7 years ago
(In reply to Tim (fmdeveloper) from comment #1)
> Does the issue still occur if you start Firefox in Safe Mode?
> http://support.mozilla.com/en-US/kb/Safe+Mode
It happens in safe mode with all add ons disabled.
> 
> How about with a new, empty profile?
> http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-
> profile

Have not try this yet.

Comment 3

6 years ago
Any update?
(Reporter)

Comment 4

6 years ago
Still happens, i have also try it with Waterfox and it only happens a few minutes after i do a cold start on the browser for a shorter period of time i do not know why. I can then shut down the browser and restart again with no issues using Waterfox.  I have used Chrome and Opera with the same number of tabs and it does not happen with those browsers

Comment 5

6 years ago
Did you try running with a new profile for a while and see if the issue persists?

What version are you currently running?
(Reporter)

Comment 6

6 years ago
yes i have created a new profile, and it happens, I am using the latest version of the following
Firefox
nightly
aurora
waterfox

It happens in all of them, however as i stated before, with waterfox the stop is not as long as with the others.  Firefox hangs the longest followed by nightly and aurora with about the same timing to recover and then waterfox recovers the fastest and it does not repeat.
Hi there, it looks like this bug report hasn't had any response for a while now. Is this still something you are experiencing? If not, I'd like to close the bug since it is likely obsolete.
Flags: needinfo?(jgbittar)
(Reporter)

Comment 8

5 years ago
please close this i believe has been corrected if has not happen since v 22 thanks
Flags: needinfo?(jgbittar)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.