Dont destroy SetupSyncActivity on multi-task

RESOLVED DUPLICATE of bug 717707

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 717707
6 years ago
a month ago

People

(Reporter: aaronmt, Unassigned)

Tracking

unspecified
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox12 affected)

Details

(Reporter)

Description

6 years ago
Was trying to copy-paste segments of my Sync Key from a text-file on Android, switching back and forth to Sync Setup results in the activity, SetupSyncActivity, being destroyed on multi-task. 

W/WindowManager( 2715): Window Window{40a1b2f0 org.mozilla.fennec/org.mozilla.gecko.sync.setup.activities.SetupSyncActivity paused=false} destroyed surface Surface(name=org.mozilla.fennec/org.mozilla.gecko.sync.setup.activities.SetupSyncActivity, identity=-1, mNativeSurface=0), session Session{408fd120 uid 10106}

Also, can we add <activity android:excludeFromRecents="false", so I can quickly get back to it in the Android recent applications list?
(Reporter)

Updated

6 years ago
status-firefox12: --- → affected
OS: Mac OS X → Android
(Reporter)

Updated

6 years ago
Duplicate of this bug: 719509
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717707
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

a month ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.