@font-face-Fonts should be listet in Page Info-dialog

RESOLVED DUPLICATE of bug 581095

Status

()

RESOLVED DUPLICATE of bug 581095
7 years ago
7 years ago

People

(Reporter: e7online, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a2) Gecko/20111221 Firefox/10.0a2 SeaMonkey/2.7a2
Build ID: 20111221013001

Steps to reproduce:

[Sorry for the General-category but I don't know where it fits better.]

In the Page Info-dialog (CTRL+I in SeaMonkey, in Firefox unfortuneatly without shortcut) exists a tab "Media" which lists all in the page embedded images, flash objects, the favicon and such stuff. Imho all embedded remote webfonts (CSS: @font-face) should be listed there, too.
Component: General → Page Info
Product: Core → Firefox
QA Contact: general → page.info
The Page Info dialog isn't cross-product, as far as I can tell.

Comment 2

7 years ago
Looks to be a duplicate of bug 581095 which was a WONTFIX, but someone created an etension (http://people.mozilla.com/~jkew/font-info.xpi) - feel free to change if I am reading it wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581095
You need to log in before you can comment on or make changes to this bug.