v 9.0.1 keeps freezing (Has stopped working)

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: steve, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Just browsing the web. Just updated to the newest version.


Actual results:

A window comes up and says Firefox has stopped working and it crashes. However, when restarted it takes you back where you were (thank God)


Expected results:

Not that!

Comment 1

7 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

Please provide a crash id -> https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
(Reporter)

Comment 2

7 years ago
I do school online and I cannot lose work. Thanks!
(Reporter)

Comment 3

7 years ago
I just read about the crash id...there was another little window (at least today) that said Adobe Flash movie was doing something. I think it said the movie has stopped running. LOL! Sorry I'm not much help.
(Reporter)

Comment 4

7 years ago
I'll try and get more details next time it happens. But it doesn't come up with the crash window where you can check the box. It just says Firefox has stopped working.
Stopped working is a hang/freeze and not a crash.

You can only try the safemode. This report isn't useful without more information.
We would fix a hang if it just happens with "surfing around the web"
Summary: v 9.0.1 keeps crashing (Has stopped working) → v 9.0.1 keeps freezing (Has stopped working)
(Reporter)

Comment 6

7 years ago
Ok, a hang/freeze then. It just happened again and I copied this:

Problem signature:
  Problem Event Name:	BEX
  Application Name:	firefox.exe
  Application Version:	9.0.1.4371
  Application Timestamp:	4ef15e74
  Fault Module Name:	StackHash_0a9e
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Offset:	00000000
  Exception Code:	c0000005
  Exception Data:	00000008
  OS Version:	6.1.7601.2.1.0.768.3
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Comment 7

7 years ago
I got this *exact* same trace from Firefox crashing 4 days in a row after upgrading to 9.0.1. On Win7 x64. Accessed through Windows Reliability history.

Seemed to occur usually when I pressed Esc to exit full screen flash, around the same time after startup too, but this is purely anecdotal.

I closed all my remembered tabs that used flash and it seems to have gone away. Will report back if this changes.

Comment 8

7 years ago
I meant hang/freeze, not a crash. Sorry for the spam.

(In reply to BZilla from comment #7)
> I got this *exact* same trace from Firefox crashing 4 days in a row after
> upgrading to 9.0.1. On Win7 x64. Accessed through Windows Reliability
> history.
> 
> Seemed to occur usually when I pressed Esc to exit full screen flash, around
> the same time after startup too, but this is purely anecdotal.
> 
> I closed all my remembered tabs that used flash and it seems to have gone
> away. Will report back if this changes.

Comment 9

6 years ago
Any current crashes with v 10.0.2? If so, please provide the new crash IDs (from about:crashes)

Comment 10

6 years ago
(In reply to Tim (fmdeveloper) from comment #9)
> Any current crashes with v 10.0.2? If so, please provide the new crash IDs
> (from about:crashes)

No issues since last report. *shrug*

Good for me, bad for bug repro.

Comment 11

6 years ago
Closing for now - if anyone is able to provide STR we can reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.