'Article is for' displaying OS and Firefox version is placed too low in the Sidebar.

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: alice.wyman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
'Article is for' is currently below the huge "Be awesome" and "Check your plugins" portion of the KB article sidebar. This requires you to scroll down the page to see or change what OS and Firefox version being displayed.
(Reporter)

Comment 1

7 years ago
P.S. the-edmeister brought up this problem in a related discussion: 

https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem/discuss/2286#post-4890
Hardware: x86_64 → All

Comment 2

7 years ago
I have fielded a number of support questions which involved linking to the KB, and the user needing help didn't see that the wrong operating system was auto-selected (for some reason) or they needed information for an operating system other than what they were using to view the KB page. On the shorter, less verbose articles that "selector" is way below the bottom of the article and the user has to be aware that it is off to bottom of the screen.
Status: UNCONFIRMED → NEW
Ever confirmed: true
we are hiding the editing tools and the "be awesome" banner is gone, so I assume that this is fixed now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

7 years ago
I don't think this bug is fixed.  You still have to scroll down to see the Firefox version and OS which, for very short articles, would be next to empty space.  Why not place "Article is for"  either directly above or directly below "Is this document helpful?" in the sidebar, where it makes more sense?  That would place it  above the less important and "Check your  plugins" portion of the sidebar, which takes up much more space.
(Reporter)

Comment 5

7 years ago
By the way, https://support.mozillamessaging.com/ currently places the Thunderbird version and OS at the top of the sidebar (above the "Be Awesome" banner), if that matters.
(Reporter)

Comment 6

6 years ago
Could this bug be reopened?  I still think that the "Article is for" section belongs near the top of the article, above the less important "Check your  plugins" portion of the sidebar which takes up much more space.  

The fact that a user doesn't notice that the article is for a different OS can make the article unhelpful.  A user recently apologized for marking the Profiles article unhelpful because he didn't notice the "Article is for" section: 

https://support.mozilla.org/en-US/questions/758946#answer-325366

"I apologize for giving incorrect feedback about helpfulness of the Profiles article, as it did not show how to open the Firefox Profile folder on Mac OS. I was looking at the article on my PC with Windows Vista when I gave that feedback,"
...to which cor-el replied:
"The Firefox Support (SUMO) Knowledge Base pages have a selection list in the column at the right site to select the platform including Mac OS X and the Firefox version. Unfortunately that "Article is for" setting is pushed down by other content in that column and thus is easy to miss."
(Reporter)

Comment 7

6 years ago
(from comment #6)
> Could this bug be reopened?  
Never mind.  I filed bug 751152 on making the 'Article is for' selector more prominent and to make it more obvious that you can change the OS or Firefox version of displayed articles.
You need to log in before you can comment on or make changes to this bug.