Closed Bug 719974 Opened 11 years ago Closed 11 years ago

Failure in testSearch/testRestoreDefaults | Engine has restored at the correct position

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: u279076, Assigned: remus.pop)

References

()

Details

(Keywords: regression, Whiteboard: [mozmill-test-failure])

This test is failing with various error messages. It appears as if the test fails to restore the correct search engine order but it happens with a different search engine each time.

All failures are on Nightly only. Please investigate for a potential Firefox regression.
Assignee: nobody → remus.pop
Depends on: 719990
Fixed by bug 719990.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Verified fixed as there are no failures since yesterday.
Status: RESOLVED → VERIFIED
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.