[dev][regression] Unable to log in to mozillians-dev

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: mbrandt, Assigned: tallOwen)

Tracking

Details

(Whiteboard: [fromAutomation][regression], URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 590425 [details]
qa - screenshot

On mozillians-dev.allizom.org only, log in is not working.

Steps to reproduce:
0. go to mozillians-dev.allizom.org
1. click on the "Log In"
2. click on the "Sign in with BrowserID"

Expected:
Both paths should start the BrowserID authentication dialog.

Actual:
Nothing happens
(Assignee)

Updated

7 years ago
Assignee: nobody → owen
(Reporter)

Comment 1

7 years ago
Owen, this is your mentor. Stop working ... its 11pm on a Friday night ;-)
The problem is fixed in development.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Both the paths ( Log In and Sign In ) start the Browser-ID authentication dialog.
Works fine and healthy.
QA Verified.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

7 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Target Milestone: 1.3 → ---
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.