Closed Bug 720096 Opened 11 years ago Closed 11 years ago

Add a header containing double-math functionality like isnan/isfinite/etc. that JS and content both need

Categories

(Core :: MFBT, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 714260

People

(Reporter: Waldo, Unassigned)

Details

Apparently compilers are buggy, so we implement a lot of this stuff for ourselves.  Sadfaces.

The JS engine implements a whole bunch of this stuff, and has for a long time.  It turns out content/ also has some implementations of stuff.  We should have one canonical implementation in mfbt that everyone uses, to avoid duplication and confusion.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714260
You need to log in before you can comment on or make changes to this bug.