No Brazilian Portuguese locale.

RESOLVED FIXED

Status

Mozilla Localizations
pt-BR / Portuguese (Brazil)
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: bonixavier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Slackware Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20120119080346

Steps to reproduce:

I installed Firefox on my Android expecting to see it work in my language as it does on the desktop and as all the other mobile browsers do.


Actual results:

Instead, it only worked with European Portuguese.


Expected results:

There should be a Brazilian Portuguese interface.
I will try to solve that problem. I have that same problem since the first mobile versions :-)

I will get that problem to fix with the localization team.

We need to add the pt_BR locazation urgently to help the Brazilian users.
Created attachment 592241 [details]
Firefox Mobile 9 - Android - Language selection

Firefox Mobile 9 - Android - Language selection

No Brazilian Portuguese option
Created attachment 592242 [details]
Firefox Mobile 10 - Beta - Language selection

Firefox Mobile 10 Beta - Android - Language selection

No Brazilian Portuguese option

Updated

6 years ago
Assignee: nobody → joao.neves
Component: General → pt-PT / Portuguese
OS: Linux → Android
Product: Fennec → Mozilla Localizations
QA Contact: general → joao.neves
Hardware: x86_64 → ARM
Version: Firefox 9 → unspecified
We've been reluctant to ship too many localizations as part of the multi-locale apk so far.

Chances are good that we'd take pt-BR for 14, though.

Moving over to pt-BR, as pt-PT is really not to blame for this.
Assignee: joao.neves → nobody
Component: pt-PT / Portuguese → pt-BR / Portuguese (Brazil)
QA Contact: joao.neves → pt-BR

Comment 5

6 years ago
Fixed by bug 760169.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.