Help/About Nightly does not mention pending software update

RESOLVED DUPLICATE of bug 624617

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 624617
7 years ago
6 years ago

People

(Reporter: B.J. Herbison, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 590474 [details]
Non-helpful About Nightly dialog box

A message about a new version of Nightly appeared, and I ignored it as I was busy. When I cleaned up activities I went to Firefox and tried Help/About Nightly.

The box gave the current version number. As it didn't way "checking for updates" or "available update" I was left confused.

I eventually found the Separate Software update box in another Workspace hidden behind Thunderbird.

The About Nightly box, being the typical place to go for updates, should know about the pending Software Update and say: "There is a pending software update. It will be installed the next time Nightly restarts, or <click here> to transfer focus to the open software update dialog to install now."
Duplicate of bug 624617?

Comment 2

6 years ago
(In reply to Bobby Johnson [:rjohnson19] from comment #1)
> Duplicate of bug 624617?

Yes, as mentioned in bug 615551
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624617
You need to log in before you can comment on or make changes to this bug.