Closed Bug 720133 Opened 8 years ago Closed 8 years ago

cannot insert new tags for bookmarks

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 720066

People

(Reporter: abdullah.diaa, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:12.0a1) Gecko/20120120 Firefox/12.0a1
Build ID: 20120120031125

Steps to reproduce:

bookmarked a website and tried to add a tag for it


Actual results:

whenever i start writing any tag , autocomplete from recent tag override it and prevent me from adding new tags


Expected results:

i should be able to insert new tags if not in my Tags list
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720066
You need to log in before you can comment on or make changes to this bug.