Closed Bug 720166 Opened 8 years ago Closed 8 years ago

regression : Impossible to add tag(s) to a bookmark

Categories

(Firefox :: Bookmarks & History, defect)

12 Branch
x86
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 720066

People

(Reporter: dagyju-199, Unassigned)

Details

(Keywords: regression)

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120121 Firefox/12.0a1
Build ID: 20120121031049

Steps to reproduce:

1. Mark a webpage (Add a bookmark to a webpage)
2. Add a tag of 2+ characters 


regression : bookmark impossible tag


Actual results:

You can't put a tag because characters tag is instantly delete !

(FYI : The error console of the browser show no error)


Expected results:

Last good nightly: 2012-01-19
First bad nightly: 2012-01-20

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=58e933465c36&tochange=5c2bc94d359c

Test with a Nightly 64bits (with a new profile and no plugins)
(and 2012-01-21 nightly has also the problem
Build identifier of the 2012-01-21 version : Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:12.0a1) Gecko/20120121 Firefox/12.0a1)
Severity: normal → blocker
Component: Untriaged → Bookmarks & History
Keywords: regression
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720066
Not exactly same as bug 720066 : In this bug 720166 we don't use (i think) autocompletion because i have the problem also with a new profil !
(In reply to dagyju-199 from comment #2)
> Not exactly same as bug 720066 : In this bug 720166 we don't use (i think)
> autocompletion because i have the problem also with a new profil !

it's the same bug
QA Contact: untriaged → bookmarks
You need to log in before you can comment on or make changes to this bug.