HTML5 drag'n'drop works with Nautilus but not with Thunar or PCManFM

RESOLVED DUPLICATE of bug 609284

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 609284
6 years ago
6 years ago

People

(Reporter: Marin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

350 bytes, text/plain
Details
(Reporter)

Description

6 years ago
Created attachment 590531 [details]
Example

If you try to drag'n'drop a file from you file manager, to listen the ondrop event, and to get the content of the file, it works with Nautilus (Gnome's file manager), but with Thunar (Xfcd's file manager) and PCManFM (Lxde's file manager), e.dataTransfer.files is empty.

Chrome works with everything, so I think that something's wrong with the Gtk+ drag'n'drop implementation.
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 609284
You need to log in before you can comment on or make changes to this bug.